Cosa c'è di nuovo?
HWReload

Registrati e partecipa alle attività del forum

PROBLEMA Problema Ethernet: Rete non identificata/Non Connesso

Flixy

Utente
Iscritto dal:
13 Marzo 2021
Messaggi
55
Ho un problema ormai da tempo:

la connessione con il cavo Ethernet funziona, ma ogni tanto all'avvio o alla disconnessione del pc (certe volte anche al riavvio) la connessione ethernet non funziona più, o non me la rileva o dice "Rete non identificata".
Ciò avviene sia su Windows 10 che su Windows 11, aggiornamenti stabili, il cavo da me utilizzato è un cavo discreto UTP CAT 6 da tipo 15 metri.
Ethernet poi riprende a funzionare o con il classico riavvio oppure staccando il cavo e rimettendolo.

Ho provato a fare varie prove, non cambia nulla cambiando porta del modem, nelle impostazioni firmware di esso non esiste nessuna sezione che cita impostazioni delle porte, con lo strumento risolvi problemi di windows a volte non rileva nulla e a volte esce che la rete non ha un indirizzo stabile o qualcosa simile.
Lì per se non rappresenta chissà che problema, ma è davvero una rottura perchè a volte mi tocca staccare e attaccare ripetutamente il cavo, e a volte fare 2 riavvii anzichè uno soltanto.

Non uso nessun programma per boostare la rete, né impostazioni particolari, non uso macchine virtuali, non ho drivers strani e non ho toccato nessuna impostazione compromettente alla connettività LAN né nel firmware del modem né nel BIOS.

Spero non sia un problema della porta della Mobo, né un problema del cavo, magari qualcuno ha avuto il mio stesso problema e sa come risolvere.
 

Blume

ProtoModeratore
Staff
Iscritto dal:
23 Dicembre 2017
Messaggi
342
Ho un problema ormai da tempo:

la connessione con il cavo Ethernet funziona, ma ogni tanto all'avvio o alla disconnessione del pc (certe volte anche al riavvio) la connessione ethernet non funziona più, o non me la rileva o dice "Rete non identificata".
Ciò avviene sia su Windows 10 che su Windows 11, aggiornamenti stabili, il cavo da me utilizzato è un cavo discreto UTP CAT 6 da tipo 15 metri.
Ethernet poi riprende a funzionare o con il classico riavvio oppure staccando il cavo e rimettendolo.

Ho provato a fare varie prove, non cambia nulla cambiando porta del modem, nelle impostazioni firmware di esso non esiste nessuna sezione che cita impostazioni delle porte, con lo strumento risolvi problemi di windows a volte non rileva nulla e a volte esce che la rete non ha un indirizzo stabile o qualcosa simile.
Lì per se non rappresenta chissà che problema, ma è davvero una rottura perchè a volte mi tocca staccare e attaccare ripetutamente il cavo, e a volte fare 2 riavvii anzichè uno soltanto.

Non uso nessun programma per boostare la rete, né impostazioni particolari, non uso macchine virtuali, non ho drivers strani e non ho toccato nessuna impostazione compromettente alla connettività LAN né nel firmware del modem né nel BIOS.

Spero non sia un problema della porta della Mobo, né un problema del cavo, magari qualcuno ha avuto il mio stesso problema e sa come risolvere.
da quando hai il problema? dopo un aggiornamento o cose del genere
 

luigidavino

Moderatore
Staff
Iscritto dal:
23 Dicembre 2017
Messaggi
518
La prima prova da fare per escludere problemi al cavo è provarne un altro.
Se anche con un altro continuano a verificarsi problemi, occorre provare connettendo il plug che normalmente va al PC ad un altro dispositivo.
Qualora tu non risolva, è la porta sul modem ad essere guasta (di che modem parliamo? E' una porta WAN o LAN?).
Se, invece, i test vanno a buon fine, direi che la porta sulla mobo sia fallata.
Fai queste prove e riferiscici.
 

antovm

Nuovo utente
Iscritto dal:
24 Marzo 2021
Messaggi
15
si esatto, potrebbe benissimo essere il cavo..o la porta ethernet del pc
 

Flixy

Utente
Iscritto dal:
13 Marzo 2021
Messaggi
55
La prima prova da fare per escludere problemi al cavo è provarne un altro.
Se anche con un altro continuano a verificarsi problemi, occorre provare connettendo il plug che normalmente va al PC ad un altro dispositivo.
Qualora tu non risolva, è la porta sul modem ad essere guasta (di che modem parliamo? E' una porta WAN o LAN?).
Se, invece, i test vanno a buon fine, direi che la porta sulla mobo sia fallata.
Fai queste prove e riferiscici.
proverò, anche se non so come dato che il pc si trova a 10 metri di distanza dal modem :D comunque non penso che 3 porte su 3 siano scassate del modem, comunque sono porte LAN classiche.
 

antovm

Nuovo utente
Iscritto dal:
24 Marzo 2021
Messaggi
15
proverò, anche se non so come dato che il pc si trova a 10 metri di distanza dal modem :D comunque non penso che 3 porte su 3 siano scassate del modem, comunque sono porte LAN classiche.
prendendo un altro cavo ethernet e/o un'altra scheda di rete anche usb
 
Top