Cosa c'è di nuovo?
HWReload

Registrati e partecipa alle attività del forum

PROBLEMA porte usb si "avviano" dopo 30secondi win 7

vastolorde

Utente
Iscritto dal:
16 Marzo 2021
Messaggi
59
Buonasera a tutti,problema molto curioso su windows 7, ha sempre funzionato tutto alla grande. Ho notato però,non appena avvio il sistema operativo il mouse e tutte le periferiche usb si avviano dopo un 30secondi dall'avvio del sistema operativo. Aggiornato chipset(scheda madre asus p8h61-m lxr3 plus con i5 3450 ssd e hdd. Cosa potrebbe essere?
edit: sembrano solo le porte della scheda madre dietro, quelle frontali non soffrono di tale problema.
 

Joe.V76

Top Contributor
Staff
Iscritto dal:
6 Aprile 2021
Messaggi
41
Purtroppo è abbastanza difficile capire tale fenomeno. Potrebbe essere di tutto, da un problema hardware ad uno software
 

Federico83

Moderatore
Staff
Iscritto dal:
23 Dicembre 2017
Messaggi
757
Aggiornato il BIOS? Magari dacci qualche informazione, os pulito? Prova magari a capire se fa la stessa cosa con una live Linux e facendo un avvio pulito del sistema
 

vastolorde

Utente
Iscritto dal:
16 Marzo 2021
Messaggi
59
Aggiornato il BIOS? Magari dacci qualche informazione, os pulito? Prova magari a capire se fa la stessa cosa con una live Linux e facendo un avvio pulito del sistema
il pc è semplicissimo uso ufficio(i5 3450 8gb ram mb asus ssd e hdd ali lepa mx f1). nessun aggiornamento bios nessun programma nuovo installato,ricordo sistema operativo windows 7,tutto è stato lasciato come a novembre fresco di formattazione. non ci sono stati cambi di hardware ne periferiche nuove.potrebbe essere un aggiornamento di windows? ancora vedo che ci sono aggiornamenti.Provato avvio pulito,ma non ci sono grossi programmi dietro,provato a staccare e periferiche uno ad una ma non cambia nulla.Formattare per questo problema scoccia non poco.
 

Federico83

Moderatore
Staff
Iscritto dal:
23 Dicembre 2017
Messaggi
757
prova con una passata di driverbooster vedi se rintraccia qualche aggiornamento per le usb, oppure con una live linux per capire se il comportamento è il medesimo
 

vastolorde

Utente
Iscritto dal:
16 Marzo 2021
Messaggi
59
prova con una passata di driverbooster vedi se rintraccia qualche aggiornamento per le usb, oppure con una live linux per capire se il comportamento è il medesimo
ok vedrò cosa è potutto succedere,vorrei provare un punto di ripristino antecedente.Poi è un pc che lavora spesso,devo ritagliare un pezzo di tempo per poter provare. Grazie.
 
Top