Dubbio tensioni ali

Iscritto dal
24 Novembre 2019
Messaggi
30
#1
Ciao ragazzi premetto che sono un po nabbetto in materia per questo vi scrivo.. allora finalmente dopo mesi sono riuscito a risolvere un problema che mi portavo dietro da 6 mesetti cioè schermo nero e ventole gpu a palla (mi è costato una gpu e una mobo), il problema erano le prolunghe sleeve in pratica mi sballavano tutte le tensioni dell’alimentatore.
Ora che sto usando i collegamenti diretti ho solo gli sleeve della TT sulla gpu per questione di lunghezza del cavo (il pc sta andando bene da più di 7 mesi), le tensioni finalmente sono ritornate alla normalità nel bios e in idle mi segna 12.076V , 5.100V e 3.328V
Ho scaricato occt e ho visto che posso controllarle anche in game ma è normale che quando faccio i bench sotto stress oppure gioco i valori si abbassano es sto giocando al nuovo cod in beta e occt mi segna 11.9V , 5V, 3.25V è normale che un po’ scendano o mi devo preoccupare?
Mi sto fasciando la testa con questa cosa :bang
 

Nichdroid

Moderatore
STAFF
Iscritto dal
18 Dicembre 2018
Messaggi
4,293
#2
Ciao ragazzi premetto che sono un po nabbetto in materia per questo vi scrivo.. allora finalmente dopo mesi sono riuscito a risolvere un problema che mi portavo dietro da 6 mesetti cioè schermo nero e ventole gpu a palla (mi è costato una gpu e una mobo), il problema erano le prolunghe sleeve in pratica mi sballavano tutte le tensioni dell’alimentatore.
Ora che sto usando i collegamenti diretti ho solo gli sleeve della TT sulla gpu per questione di lunghezza del cavo (il pc sta andando bene da più di 7 mesi), le tensioni finalmente sono ritornate alla normalità nel bios e in idle mi segna 12.076V , 5.100V e 3.328V
Ho scaricato occt e ho visto che posso controllarle anche in game ma è normale che quando faccio i bench sotto stress oppure gioco i valori si abbassano es sto giocando al nuovo cod in beta e occt mi segna 11.9V , 5V, 3.25V è normale che un po’ scendano o mi devo preoccupare?
Mi sto fasciando la testa con questa cosa :bang
Non solo è normale, ma sarà così per forza. Il limite massimo è del 5%, sia in basso, che in alto, quindi puoi andare da un minimo di 11.4V ad un massimo di 12.6V sulla 12V, da un minimo di 4.75 ad un massimo di 5.25V sulla 5V e da un minimo di 3.135V ad un massimo di 3.465V sulla 3.3V.

Che alimentatore hai?
 
Iscritto dal
24 Novembre 2019
Messaggi
30
#3
Non solo è normale, ma sarà così per forza. Il limite massimo è del 5%, sia in basso, che in alto, quindi puoi andare da un minimo di 11.4V ad un massimo di 12.6V sulla 12V, da un minimo di 4.75 ad un massimo di 5.25V sulla 5V e da un minimo di 3.135V ad un massimo di 3.465V sulla 3.3V.

Che alimentatore hai?
Ah ok grazie aper le delucidazioni allora sono nei valori riportati ora sono tranquillo :D come alimentatore ho un thermaltake toughpower grand rgb 850w.. l’unica pecca sono i cavi diretti che sono un po orribili da vedere ho provato a rimettere le vecchie prolunghe sleeve della thermaltake quando collego sia quella della cpu e quella del 24 pin ho visto che i valori risultano più bassi rispetto ai collegamenti diretti è normale o magari sono le prolunghe da cambiare?
 
Ultima modifica:
Top

Caro utente, ti ringraziamo per essere quì.

Ci siamo accorti che stai utilizzando un AdBlock o qualche estensione che impedisce il caricamento completo della pagina.

Non abbiamo banner fastidiosi, animazioni flash o popup irritanti.

I nostri proventi ci aiutano a coprire i costi di gestione del sito, recuperare eventuale materiale per la redazione e continuare il nostro operato.

Per favore, aggiungi hwreload.it alla whitelist o disabilita direttamente la tua estensione che blocca la pubblicità.

Ti ringraziamo per l'attenzione.