Crash e audio loop

TheStalker

Utente attivo
Iscritto dal
22 Novembre 2018
Messaggi
50
#1
Salve a tutti, avrei una problematica da un mesetto, tipo.

Windows 10 installato, uppato all'ultimo update, originale.

In gioco, qualsiasi sia da Tekken a GTA V online, mi ritrovo l'audio che va in loop e poi si riavvia.
riporto blue screen Viewer

componenti :
Cpu Ryzen 2600 (testato con occt)
Gpu Rx 590 (testato con occt)
Ali Sharkoon Silentstorm icewind 750w (come sopra)
Ram Corsair Vengeance 2x8 30000mhz (xmp)
1 hd 1 tb
1 ssd 120 gb
Dissipatore Gammaxx GT
mb b450 pro 4 (updato all'ultimo bios)
 

Allegati

TheStalker

Utente attivo
Iscritto dal
22 Novembre 2018
Messaggi
50
#3
buono a sapersi.
Comunque il problema rimane ed è veramente randomico. Non c'è un momento preciso dove crasha, non ho nemmeno il blue screen
 

Blume

ProtoModeratore
STAFF
Iscritto dal
28 Ottobre 2018
Messaggi
816
#4
Salve a tutti, avrei una problematica da un mesetto, tipo.

Windows 10 installato, uppato all'ultimo update, originale.

In gioco, qualsiasi sia da Tekken a GTA V online, mi ritrovo l'audio che va in loop e poi si riavvia.
riporto blue screen Viewer

componenti :
Cpu Ryzen 2600 (testato con occt)
Gpu Rx 590 (testato con occt)
Ali Sharkoon Silentstorm icewind 750w (come sopra)
Ram Corsair Vengeance 2x8 30000mhz (xmp)
1 hd 1 tb
1 ssd 120 gb
Dissipatore Gammaxx GT
mb b450 pro 4 (updato all'ultimo bios)
Domanda di rito...
hai installato tutti i driver della scheda madre, inclusi i driver audio.
Prova a scaricare driverbooster, installalo, lancialo e aggiorna tutto ciò che ti chiede di aggiornare.
1564659578433.png
 

Federico83

BSODMod
STAFF
Iscritto dal
28 Ottobre 2018
Messaggi
932
#6
sembrano driver video... rimuovi i vecchi driver con ddu in modalità provvisoria, e prova con gli ultimi disponibili... per la vga per il momento non farlo con driverbooster ;)
 

Grigio87

Utente attivo
Iscritto dal
16 Luglio 2019
Messaggi
108
#7
Uso Iobit Driver Booster free in tutti i pc ma evito di usarlo per i driver audio e per quelli della scheda video, prova a reinstallare quelli forniti da Asrock nel sito ufficiale (solitamente non sono aggiornatissimi, di solito io provvedo a recuperare direttamente i driver realteck da altre fonti)
 

TheStalker

Utente attivo
Iscritto dal
22 Novembre 2018
Messaggi
50
#8
Uso Iobit Driver Booster free in tutti i pc ma evito di usarlo per i driver audio e per quelli della scheda video, prova a reinstallare quelli forniti da Asrock nel sito ufficiale (solitamente non sono aggiornatissimi, di solito io provvedo a recuperare direttamente i driver realteck da altre fonti)
Come faccio a capire il modello preciso della scheda audio per pigliarlo da altre fonti?

@Federico83 I driver vga li cambio costantemente con DDU, così da essere sicurissimo siano puliti
 

Grigio87

Utente attivo
Iscritto dal
16 Luglio 2019
Messaggi
108
#9
Come faccio a capire il modello preciso della scheda audio per pigliarlo da altre fonti?

Lo trovi sempre nelle specifiche della scheda madre, la Asrock B450 Pro4 monta il Realtek ALC892, facendo una ricerca rapida ho trovato dei driver del 2017 in un sito non ufficiale: https://www.realtek.cz/download-ALC892-sound-driver-for-Windows10-64bit.html

Altri modi per rimediare i driver è cercare modelli di schede madri recenti che montano lo stesso chipset audio.
 

Nichdroid

Moderatore
STAFF
Iscritto dal
18 Dicembre 2018
Messaggi
2,853
#11
Non voglio portarmi sfiga, ma disistallando con unistaller pro i driver audio e mettendo quelli linkati da @Grigio87 sembra che non stia crashando nulla. Nel caso vi aggiorno.

E grazie mille per l'aiuto!
Tienici aggiornati:ok

Il motivo per cui non usare OCCT per testare la GPU, è che tende a creare un carico di lavoro che costringe la scheda a richiedere un quantitativo di corrente molto simile a quello che richiederebbe con Furmark o Kombustor.

Per testare un overclock, puoi usare tranquillamente un gioco pesante o un benchmark 3D come Unigine Superposition o 3D Mark.
 

TheStalker

Utente attivo
Iscritto dal
22 Novembre 2018
Messaggi
50
#12
Update

Dopo un bel po', cioè da giovedì, stesso identico problema e sempre su GTA V
Inizio a credere sia quello.

il codice sembra cambiato però.

update 2 : SFC Scannow mi dice che non ha avuto modo di ripristinare tot file. Che faccio?
 

Allegati

Ultima modifica:

TheStalker

Utente attivo
Iscritto dal
22 Novembre 2018
Messaggi
50
#15
UPPONE UTILISSIMO :

Ho scoperto quale è il problema visto che non sono l'unico, sto testando giusto ora, ma sembra che tutti abbiano questi crash col freesync attivo
 

TheStalker

Utente attivo
Iscritto dal
22 Novembre 2018
Messaggi
50
#17
Magari qualche problema con i driver più recenti? Hai provato ad installarne una versione più vecchia?
Si, il problema è con i driver nuovi, sembra da quelli di luglio ad andare avanti. PEr ora lo tengo disattivato il freesync invece di fare il rollback, tanto tranne Battlefield mi serve a poco
 
Iscritto dal
22 Novembre 2018
Messaggi
50
#18
aggiorno per correttezza

Hanno smesso per un po', poi ritornati a secchiate. E ora appare sporadicamente un paio di volte a settimana. ho pure formattato.
C'è chi narra sia l'SSD. Sto quasi pensando di cambiarlo, tanto per fare lo switch a un 240
 
Top

Caro utente, ti ringraziamo per essere quì.

Ci siamo accorti che stai utilizzando un AdBlock o qualche estensione che impedisce il caricamento completo della pagina.

Non abbiamo banner fastidiosi, animazioni flash o popup irritanti.

I nostri proventi ci aiutano a coprire i costi di gestione del sito, recuperare eventuale materiale per la redazione e continuare il nostro operato.

Per favore, aggiungi hwreload.it alla whitelist o disabilita direttamente la tua estensione che blocca la pubblicità.

Ti ringraziamo per l'attenzione.