Cosa c'è di nuovo?
HWReload

Registrati e partecipa alle attività del forum

  • Cari amici, il 10 marzo 2021 un incendio ha distrutto il datacenter OVH che ospitava i nostri server facendoci perdere tutto il lavoro fatto in questi anni.
    Speriamo di poter ripristinare quanto prima i contenuti. Se avevate un account è andato perso quindi vi chiediamo di registrarvi nuovamente.
    Vogliate scusarci per il disagio e grazie per la comprensione.

DOMANDA Aggiornamento configurazione gaming QHD (no GPU) [700-800 euro circa]

deleteriov

Utente
Iscritto dal:
13 Marzo 2021
Messaggi
47
Questo è il cavo incriminato...
IMG_20210330_095622_resize_9.jpg

A questo punto direi "che culo"!

Devo solo capire come ritrovare i dischi (non appaiono nemmeno in gestione dischi, però su un file presente in una partizione del m.2 in cui vengono riepilogati i dati dello storage, risultano elencati).
Tra l'altro ho risposto per sbaglio in questa discussione, credo che @Nichdroid possa cancellarlo. :rauch10:


AGGIORNAMENTO:
Devo ancora capire se ho bruciato i miei due hard disk, che risultano anche invisibili dal BIOS. Appena ho un momento li provo su una dock station, speriamo bene!

Ho un dubbio però: ho installato i driver del chipset, lan e scheda video (ho riformattato nel pomeriggio).
Prima di riformattare avevo installato anche i driver audio (selezionando l'installabile "setup" presente nella cartella scaricata dal sito asus), ma mi davano qualche problema (ad esempio non riuscivo a far andare l'applicazione di userbenchmark perché mi risultava un conflitto con la scheda video).
Ora ho installato i driver scaricati dal sito amd ma non quelli audio, ho fatto il benchmark e tutto è filato liscio. Devo comunque installare i driver audio scaricati dal sito asus, giusto?
 
Ultima modifica:

deleteriov

Utente
Iscritto dal:
13 Marzo 2021
Messaggi
47
Cari miei, vi aggiorno: mi sa che ho fritto i due hd che ho provato a collegare stupidamente (mannaggia a me!) con il vecchio cavo.

Sto provando a vedere se riesco ad aprirli (o quantomeno ad individuarli) tramite una dock station che ho, ma niente.
Inserendoli non si sente nemmeno il minimo rumore.

IMG_20210330_191329_compress84.jpg

Dite che sono irrecuperabili? O magari qualche - seppur remota - possibilità c'è?
 

deleteriov

Utente
Iscritto dal:
13 Marzo 2021
Messaggi
47
Sostituire interamente la PCB... sinceramente nemmeno io saprei da dove iniziare a sbattere la testa se mi ritrovassi nella tua condizione...
Questa cosa mi spaventa, ma non demordo!
A questo punto darei per scontato che li ho bruciati entrambi, a meno che non esca fuori che mi sto perdendo qualche pezzo.

Magari apro un topic nella sezione giusta per questo problema, ma ho visto che si trovano schede pbc, credo che le cose difficili siano trovare la scheda giusta e sostituire il bios della scheda!
Alle brutte posso provare a rivolgermi a qualche negozio di informatica e vedere cosa mi dicono.
 

deleteriov

Utente
Iscritto dal:
13 Marzo 2021
Messaggi
47
Ciao ragazzi!
Vi confermo che i due hard disk sono andati, morti e stramorti!

Provvederò al più presto a prendermi un ssd da 2 tera per i giochi (purtroppo mi sono lasciato sfuggire l'mx500 a 160 euro!), ma se ne parla al prossimo stipendio (e magari aprirò un topic nell'apposita sezione del forum).

Grazie a tutti per i consigli ed il supporto!
 
Top